[R] problem with R on mac os x

Eric Pante ericpante at hotmail.com
Tue Dec 13 00:27:47 CET 2005

Hello all,

R just ''stopped working'' on my machine (ibook g4, os 10.3.9). between 
last time I used it and now, I did not do anything but check emails and 
browse the internet. when I try to start the GUI, it appears and 
disappears as rapidly. when I tried to run a session from the terminal, 
I got the following:
	mkdir: /tmp/Rtmp590-29493: Permission denied
	mkdir: /tmp/Rtmp590: Permission denied
	ERROR: cannot create temporary R session directory
If I log as root, I can start a session from the terminal, so I figured 
that somewhere file permissions got corrupted. therefore, I 
re-installed R (I tried 2.1.1 and 2.2.0), but same result: I can't 
start a session. The install itself runs fine, though.

Does anyone know what is going on? Where can I re-establish my 
''rights'' to use R ??? My R.app file is defined as drwxrwxr-x. I did 
not see any mention of a similar problem in the archives.

Thank you in advance for your insights!

Eric Pante
Graduate Student in Marine Biology
Grice Marine Laboratory
205 Fort Johnson Road, Charleston SC 29412

	"On ne force pas la curiosite, on l'eveille ..."
	Daniel Pennac

More information about the R-help mailing list