[R] R in Windows 11 ARM (in Parallels)

Jeff Newmiller jdnewm|| @end|ng |rom dcn@d@v|@@c@@u@
Mon Mar 7 17:19:15 CET 2022

I doubt any R Core developers have tested such a configuration. Perhaps you can ferret out why amd64 emulation in a Windows 11 ARM VM is not working and inform them if there is anything on the R side that is causing problems? I suspect this is an issue completely outside of their control though... you have emulation inside a VM that is fresh out of the oven...

On March 7, 2022 4:21:11 AM PST, Erich Subscriptions <erich.subs using neuwirth.priv.at> wrote:
>I tried to Install R in Windows 11 ARM in Parallels on a Mac M1.
>The installed only offered to install the 32bit version (of R for Windows).
>This installation works.
>When I tried to install the 64bit version, I could install it,
>but it does not run.
>Is it possible to make it run?
>Erich Neuwirth
>R-help using r-project.org mailing list -- To UNSUBSCRIBE and more, see
>PLEASE do read the posting guide http://www.R-project.org/posting-guide.html
>and provide commented, minimal, self-contained, reproducible code.

Sent from my phone. Please excuse my brevity.

More information about the R-help mailing list