[R] mysterious error message not sure if its from within package?

Duncan Murdoch murdoch.duncan at gmail.com
Thu Nov 5 09:59:37 CET 2015

On 05/11/2015 12:14 AM, Sharon Louise Every wrote:
> Hi everyone,
>   Sorry if this is not appropriate through this email list but I wanted to check if this was something wrong with R in my computer rather than within a package I’m using. I am using SIAR - SIBER and have for a few months now. I went back to check some figures with code that I had previously used without a problem. I have since ran the sample data within the package and somebody else’s data and code yet  theirs works and I get the same error Error: not a matrix when bayesian stats are about to be used. I have recently update my osx system to El captain - but everything that I have recently tried works. Does anyone have any suggestions. I have updated, and reinstalled R.

After you get the error, call traceback().  That will usually tell you
where the error occurred by listing the call stack at the time of the

Duncan Murdoch

More information about the R-help mailing list