[R] Installing RCurl: 'configure' exists but is not executable

Rainer Schuermann Rainer.Schuermann at gmx.net
Sat Nov 2 03:43:10 CET 2013

I'm trying to install.packages( "RCurl" ) as root but get
ERROR: 'configure' exists but is not executable

I remember having had something like that before on another machine and tried in bash what is described here 
and helped me before:
# mkdir ~/tmp
# export TMPDIR=~/tmp
and added, just in case,
# chmod u+x $TMPDIR

which apparently does what it should
# ls -ld $TMPDIR                                                                                               
drwxrwxrwx 2 root root 4096 Nov  1 08:59 /root/tmp

but it doesn't help, I get the same error.

What else can I try?

Thanks in advance,

> sessionInfo()
R version 3.0.2 (2013-09-25)
Platform: x86_64-pc-linux-gnu (64-bit)

 [1] LC_CTYPE=en_US.UTF-8       LC_NUMERIC=C
 [3] LC_TIME=en_US.UTF-8        LC_COLLATE=en_US.UTF-8
 [7] LC_PAPER=en_US.UTF-8       LC_NAME=C
 [9] LC_ADDRESS=C               LC_TELEPHONE=C

attached base packages:
[1] stats     graphics  grDevices utils     datasets  methods   base

loaded via a namespace (and not attached):
[1] tools_3.0.2

More information about the R-help mailing list