[R] "Tcl/Tk support is not available on this system, " RH 9, R 1.7.0-1

John Fox jfox at mcmaster.ca
Mon May 26 18:39:33 CEST 2003

Dear Jonathan,

To clarify, I have verified that the Rcmdr package works under Linux 7.0 
(after some updating). I'm an infrequent user of Linux, so have not 
upgraded my operating system.

I hope that someone else will have a solution, since it's my goal to have 
Rcmdr work as broadly as possible.

Thanks for the report,

At 11:55 AM 5/26/2003 -0400, Jonathan Baron wrote:
>In trying to run John Fox's new Rcmdr package on Redhat Linux 9,
>I got this error message.  The problem is in loading the tclck
>library.  library(tcltk) produces the same error.  It has been
>discussed before, e.g.,
>http://finzi.psych.upenn.edu/R/Rhelp02/archive/11898.html but
>with respect to earlier versions of Linux and R.
>I tried updating to the latest RPMs of tcl and tk (8.3.5-89), but
>that didn't help.  Otherwise I just have the standard RH9
>installation.  Has anyone gotten tcltk to work on RH9?
>R-help at stat.math.ethz.ch mailing list

John Fox
Department of Sociology
McMaster University
email: jfox at mcmaster.ca
web: http://www.socsci.mcmaster.ca/jfox

More information about the R-help mailing list