[R] snip.rpart with R 1.6.0

Martin Maechler maechler at stat.math.ethz.ch
Wed Oct 30 15:52:28 CET 2002

>>>>> "Thomas" == Thomas Sudler <thsudler at swissonline.ch>
>>>>>     on Wed, 30 Oct 2002 14:44:59 +0100 writes:

    Thomas> I've a question to the rpart package. With the
    Thomas> snip.rpart function, you can snip off subtrees. In R
    Thomas> 1.5.1 this function works without problems. But in
    Thomas> the new version of R (1.6.0) it isn't possible to
    Thomas> snip off the subtrees wi th this function. Does
    Thomas> someone have a solution for this problem?

We don't know your problem.
I've tried two examples which worked fine.

Please give a *reproducible* example.

Martin Maechler <maechler at stat.math.ethz.ch>	http://stat.ethz.ch/~maechler/
Seminar fuer Statistik, ETH-Zentrum  LEO C16	Leonhardstr. 27
ETH (Federal Inst. Technology)	8092 Zurich	SWITZERLAND
phone: x-41-1-632-3408		fax: ...-1228			<><
r-help mailing list -- Read http://www.ci.tuwien.ac.at/~hornik/R/R-FAQ.html
Send "info", "help", or "[un]subscribe"
(in the "body", not the subject !)  To: r-help-request at stat.math.ethz.ch

More information about the R-help mailing list