[R] Problems installing Tcl/Tk

Ignacio Perez Velez iperez at uniandes.edu.co
Mon Mar 25 05:28:59 CET 2002


Two questions:

1.-I am trying to put Tcl/tk to work. I keep getting the following:

>Error in dyn.load(x, as.logical(local), as.logical(now)) : 
>	unable to load shared library
>LoadLibrary failure:  No se puede hallar uno de los archivos de biblioteca
necesarios para ejecutar esta aplicación.
>Error in library(tcltk) : .First.lib failed

I've tried what is suggested on th R-FAQ and done what Professor Ripley
recommended on a previous request identical to mine posted to this list on
February. I can´t get things to work.

2.-I am working with Windows ME in Spanish. I've tried what is suggested on
the R-FAQ to avoid crashing by downloading msvcrt.dll and putting on the
R/bin directory. It keeps crashing. Any suggestions?.

Sorry if this questions were already asked, but I can't put things to work.
Thanks in advance

Ignacio Perez

r-help mailing list -- Read http://www.ci.tuwien.ac.at/~hornik/R/R-FAQ.html
Send "info", "help", or "[un]subscribe"
(in the "body", not the subject !)  To: r-help-request at stat.math.ethz.ch

More information about the R-help mailing list