[R] Rterm and cgi

Pauline Gu gu4 at llnl.gov
Wed Aug 21 02:41:15 CEST 2002

Dear R experts,

I posted a question last week regarding RSJava error UnsatisfiedLink: 
eval.  But, I did not get any response yet.

So, I am trying to work something out.

I tried to write something with perl, but it still does not work.  In perl, 
when I used rename which is a Dos command, it worked through the cgi, so 
did cp (which is not a Dos command, but, it is in my path).

And the perl worked from the command line for Rterm.  But, through cgi, it 
did produced the output file without any content.

My sampe R file is just like:
a <- rnorm(10, 4)

So, the output file should give me some content.

Can anybody give me some hint?  I searched the R archive, there was a 
similar posting over a year ago, but, I did not see any solution.

Thanks for your help.

OS: Windows NT
R: 1.5.1
Apache Server


r-help mailing list -- Read http://www.ci.tuwien.ac.at/~hornik/R/R-FAQ.html
Send "info", "help", or "[un]subscribe"
(in the "body", not the subject !)  To: r-help-request at stat.math.ethz.ch

More information about the R-help mailing list