[R] help uses only netscape?

Jonathan Baron baron at cattell.psych.upenn.edu
Tue Nov 13 02:43:53 CET 2001

>just make a symbolic link. i.e.
>ln -s /usr/local/bin/mozilla /usr/local/bin/netscape
>On Monday, November 12, 2001, at 02:20 , Jeff D. Hamann wrote:
>>> I don't have netscape installed on my machine (FreeBSD 4.4) and when I
>> type
>>> the command help.start(), I get
>>>> netscape: not found
>>> error. I do have mozilla installed. Is this a defect? can I run any web
>>> browser?
>>> jeff.

I set out to take this sensible advice about making a symbolic
link, but just to be sure I typed


in R.  I have both Mozilla 0.9.5 and Netscape 4.7 installed, on
Linux (RH 7.1).  (I don't know why I keep Netscape.)  The help
pages came up in Mozilla (which was open).  I have no idea why,
and I think I tried it once before without success.  I installed
Mozilla locally with the installer.  I did not use the RPM, nor
the tar file.  (I think when I tried without success I had used
the tar file.)  Probably this won't work the next time I try it!


r-help mailing list -- Read http://www.ci.tuwien.ac.at/~hornik/R/R-FAQ.html
Send "info", "help", or "[un]subscribe"
(in the "body", not the subject !)  To: r-help-request at stat.math.ethz.ch

More information about the R-help mailing list